Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Technologie & ATELIER


Accueil

Accueil CHM


Bienvenue sur TSF.resto ! Le site des passionnés de TSF

Vu dans ... http://tsf.resto.free.fr/astuces/OUTILLAGE/Outillage.htm

Outillages du réparateur de TSF

Description de mon outillage et matériels nécessaires à la réparation radio...

Préambule:

Recevant régulièrement des demandes en ce qui concerne l'outillage de base à se procurer pour pouvoir dépanner des radios (lorsqu'on est novice), j'ai décidé de détailler les outils que j'utilise, qui - à mon sens - permettent de remettre en état une radio à lampes dans les meilleures conditions.

Ces suggestions sont bien sur non exhaustives et permettent de remettre en route les TSF des années 40-50 qui n'ont pas subi de dommages particuliers. Pour les pannes persistantes, il sera peut être nécessaire de se procurer le matériel adapté à la panne (générateur HF...).

Matériel de base:

Voici le matériel avec lequel j'ai débuté en réparation radio. C'est le matériel indispensable si on veut remplacer des condensateurs, effectuer des contrôles de tensions ou de résistances, et répararer 80% des TSF en panne.

Matériel | Photo de mon matériel | Caractéristiques
Fer à souder 40W |  | * Fer entrée de gamme non régulé 40W * Convient à la plupart des soudures en TSF (hormis les soudures de masse sur châssis qui nécessitent un fer de 60W minimum)
Contrôleur Universel |  | * Multimètre entrée de gamme * Permet le contrôle des tensions alternatives (AC) et continues (DC) jusqu'à 600V * Contrôle des résistances (ohmmètre) 0 à 2000 Ohms * Contrôle des intensités (AC/DC)
Cordon banane avec pinces crocodile isolées |  | * En remplacement des pointes de touches livrées avec le multimètre entrée de gamme, les pinces croco sont à l'usage beaucoup plus pratiques car elles permettent de libérer les deux mains lors d'une mesure (de tension par exemple)
Jeu de tournevis plats et cruciformes |  | *Jeu de tournevis isolés milieu de gamme * Eviter le premier prix en acier trop tendre qui peuvent foirer les empreintes des vis et rendent la tâche plus difficile.
Jeu de pinces de précision |  | *Jeu de pinces de précision entrée de gamme * permettent de couper et plier proprement les pattes des composants avant soudure
Cles plates |  | * Parfois nécessaires au démontage d'un appareil, il peut être utile d'avoir des clés plates milieu de gamme pour démonter un potentiomètre ou autre.
Transformateur d'isolement |  | * Indispensable lors du dépannage d'un poste "Tous courants" On le choisira d'environ 50VA minimum, avec possibilité d'ajuster la tension de sortie à 115V ou 230V
Pinceau à poils longs |  | * Ca semble évident, mais rien de tel que le pinceau souple et l'aspirateur pour déloger la poussière dans les recoins !

Matériel complémentaire:

Voici le matériel dont je me suis par la suite équipé, et qui convient à des réparateur plus expérimentés.

Matériel | Photo de mon matériel | Caractéristiques
Station de soudage thermorégulée |  | * Station thermorégulée Voltcraft LS50, 3 températures mémorisables, pannes interchangeables. * Ce type de station permet des soudures à une température toujours adaptée, et économise les pannes du fer à souder (embout en contact avec l'étain) en chauffant que lorsque celà est nécessaire.
Testeur de condensateurs |  | * Permet de contrôler l'état de chaque condensateur d'une TSF * Mesure du courant de fuite (0 à 7mA sous 47 à 475V) * Reformage des condensateurs chimiques encore en bon état. * Fabrication maison suivant les plans de CFP-Radio
R-C-L mètre |  | * Capacimètre, Inductancemètre, Ohmmètre (et Mégaohmmètre) Origine chinoise (achetée sur la baie une 20aine d'€) * Permet de mesurer la capacité d'un condensateur (mais pas sa fuite !) * Mesure de l'inductance d'une self * Mesure de grandes résistances
Générateur HF |  | * Générateur HF Hickok OS-10 * Facilite grandement la recherche de pannes dans les étages HF-MF des postes radio * Permet de réaligner un récepteur complet * Je préfère les modèles à lampes, plus robustes. On trouve aussi des appereils plus récents à transistors.
Multimètre + Pince ampèremétrique |  | *Achetée sur un vide grenier 2€ *Fonction fréquencemètre (idéale associée au générateur HF !) *Sélection automatique du calibre lors de la mesure résistance ou tension * Fonction "sonette" pour contrôle de continuité * Fonction ampèremètre alternatif (peu utilisée)
Alimentation stabilisée |  | * Fabrication maison (mais pas de moi) récupéré avant la benne. * Ideal pour tester des montages expérimentaux ou remplacer une alim en panne
Lampe Loupe |  | * Lampe - Loupe avec éclairage néon. * Bien pratique pour éclairer les moindres recoins du circuit à dépanner !
Pistolet à colle |  | * Pistolet à colle basique, ça sert à tout ! Refermer un bloc de condensateurs, maintenir un faisceau de cables balladeurs...
Pompe à dessouder |  | * Indispensable pour aspirer la vieille soudure, elle est parfois plus adaptée dans les circuits de TSF que la tresse à dessouder (plus adaptée aux circuits imprimés)

Matériel "de luxe":

Voici le matériel que je possède mais qui n'est pas indispensable pour réparer une radio. En général je n'ai pas spécialement "recherché" ces appareils, mais quand on m'en propose pour leur éviter la benne je dis rarement non... Je les utilise de temps en temps mais à part exceptions c'est rarement indispensable en TSF.

Matériel | Photo de mon matériel | Caractéristiques
Oscilloscope 2X30MHz |  | * Oscilloscope 2X 30MHz (obsolète) mais convient largement en dépannage radio (visualiser une oscillation, chercher la fréquence de résonnance...) * Presque pas utilisé en TSF, beaucoup plus en TV.
Lampemètre |  | * Lampemètre ENB A12 * Un appareil de collection plutôt inutile : trop peu précis pour s'y fier (test les lampes en mode diode), quitte à utiliser un lampemètre, autant choisir un Metrix 310 qui est vraiment plus utile. * Très sympa en déco ou presse papier... je préfère tester une lampe directement sur un poste en fonctionnement lorsque c'est possible.
Générateur BF |  | * Générateur BF Heathkit AG-9A * Utile pour dépanner les circuits BF d'une TSF, mais peut être remplacé par un signal provenant d'un ordinateur amplifié via un ampli audio...
Bobineuse à manivelle + compteur |  | * Très utile pour rebobiner un transformateur coupé, ou créer des bobines pour un circuit accordé, j'ai ramené cette bobineuse directement de Chine où elle coute une misère. Le compteur intégré est bien pratique...
Dremel |  | * Ce genre d'outil est pratique pour rectifier une pièce, brosser de la rouille ou couper un boulon... utile si vous réalisez vous même vos appareils !


TSF - Accueil

Vu dans ... http://radio-passion.pagesperso-orange.fr/atelier/principalatelier.htm

LE COIN POSTES
La collection de postes anciens demande avant tout de l'espace vital car ces vénérables objets sont encombrants et lourds. Typiquement, un poste de salon des années 30 ou 40 mesure 50 cm en longueur, 30 en hauteur et 25 en profondeur. Il ne pèse pas moins de 8 à 9 kilos. Ces caractéristiques expliquent le succès des petits postes de chevet en bakélite des années 50 aux dimensions plus modestes.

Restaurer des postes, c'est bien mais ils ne doivent pas après, retomber dans l'oubli et le silence. Il faut les faire fonctionner de temps temps, d'une part pour le plaisir, et d'autre part pour s'assurer de leur bon état de santé.

Pour éviter d'avoir à les déplacer pour la mise sous tension, chaque poste restauré de ma collection est relié à une prise de courant et à une antenne individuelle constituée d'une dizaine de mètres de fil. Inutile de préciser quel bel écheveau de filasse on peut trouver entre le mur et le fond des étagères.

Mais quel plaisir de pouvoir les contempler, sous tension, les cadrans diffusant une lumière très douce. Leur sonorité est vraiment excellente et incomparable. En explorant les gammes d'ondes moyennes et courtes (P.O. et OC.), il est possible de capter les émissions du monde entier. Dans ces moments là, je retrouve ce qui, depuis ma plus tendre enfance, m'a toujours captivé et émerveillé: pouvoir capter des voix venues d'ailleurs, sans fil, ni aucun support matériel. Lorsque j'étais enfant, on voyageait peu, et les noms des stations gravés sur la glace des cadrans étaient des invitations au voyage pour des destinations aux noms un peu mystérieux que je ne localisais pas toujours très bien, Hilversum, Daventry, Kiev, Le Caire, Beromunster, Ankara etc..

Aujourd'hui, sagement rangés sur leurs étagères, ils me rappellent l'époque ou ils trônaient, à la place d'honneur dans les salles à manger ou dans les salons, protégés par un napperon sur lequel on posait les cadres des photos de la famille.

LE COIN R ESTAURATION
Ce coin est le bloc opératoire des vieux postes. De longues heures, souvent des jours entiers sont nécessaires pour redonner vie à ces objets inanimés depuis fort longtemps.
Démontage, dépoussiérage nettoyage, astiquage, décapage polissage, vernissage, voila pour l'aspect extérieur.

Test des lampes, recherche du schéma de câblage, échange des composants reconnus défectueux ou suspects voila pour l'aspect fonctionnel. Puis il faut procéder à la première mise sous tension.

Le poste commence alors à émettre ses premiers crachotements. Après beaucoup de réglages et de patientes mises au point, on obtient enfin une voix claire et puissante. ''Encore un de sauvé!'' pense t'on, parfois un peu ému quand il s'agit d'un poste ayant appartenu à un être cher. Reste alors les finitions, le remontage puis l'essai final. Vient alors le moment le plus difficile, celui de lui trouver une place d'honneur sur les étagères déjà très chargées...

Vous trouverez dans le chapitre ''Restauration'' quelques conseils plus précis sur le sujet.

LE COIN LAMPES
Dans cette vitrine sont exposées un certain nombre de lampes qui sont un échantillonnage de ce qui a pu exister dans le domaine. Ces braves "loupiottes'' ont régné pendant près d'un demi siècle sur la radio et sur ce qui deviendra plus tard l'électronique. Elles ont été au coeur de tous les équipements jusqu'à ce qu'elles soient remplacées par les transistors puis par les circuits intégrés. Le terme ''lampes'' est impropre car si elles en ont l'aspect, elles n'ont pas pour fonction d'éclairer les postes! Elles servaient à produire, amplifier, redresser, traiter les signaux radio électriques. Le terme ''tube électronique'' ou ''tube'' leur convient mieux, mais pour beaucoup, elles restent et resteront les ''lampes''.

Il y en a eu de toutes les tailles, de toutes les formes.

Elles étaient classées par séries, souvent en fonction du culot et de la forme des broches. On se souvient des lampes octales, novales, rimlock, européennes, transcontinentales, loctales , miniatures, subminatures etc...

De la diode de redressement basique au tube klystron pour les récepteurs radar fonctionnant à 9300 MHz, elles couvraient toutes les gammes de fréquences. De la triode de réception débitant quelques milliampères au tube géant d'émetteur de radiodiffusion pouvant délivrer plusieurs centaines de KW, elles couvraient toutes les gammes de puissance.

Elles avaient le défaut d'être gourmandes en courant. Le chauffage de la cathode consommait typiquement 2 watts et pour l'alimentation de l'anode et des grilles d'écran, il fallait en compter autant (250 volts et 8 mA), soit 4 watts au total. Imaginez quelques instants un micro-ordinateur type PC, équipé de lampes ! (plusieurs dizaines de millions): il aurait la taille d'un immeuble et il faudrait l'alimenter par une centrale électrique!

Pour être en mesure de restaurer un poste à lampes il faut disposer d'un stock de lampes que tout collectionneur restaurateur garde précieusement et jalousement. Il est pourtant de nos jours encore assez facile d' en trouver, par récupération sur des postes à l'état d'épaves ou en achetant des lots, provenant de surplus ou de la cessation d'activité de radio dépanneurs.


L'ATELIER ou le labo d'électronique personnel et Professinnel

00

Cours EURELEC (Dijon - France) des années 1960
01

Atelier Labo des années 1950 ... A gauche N°2 la mecanique , au centre N°1 la table d'électronique et à droite N°21 le bureau les N°17 et 19 deux enceintes audio

02

02

03

04

05

06

07

08

09

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

Un atelier USA, vu sur YouTube
27

28

29

Atelier PC et d'incompétance professionnelle, à trés haut niveau de facturation. Les deux outils nécessaires à la maitenance ...
un tournevis cruxiforme et une prise internet.
30

31

32

Un professionnel à haute facturation.
33

33A

Max Robinson .... Prof. de physic en USA

34

Atelier professinnel dépannage d'amplificateur de music et guitare

35

36

37

38

39

40

41

42

43

44

ATELIER de DOC [image] Emmet BROWN - Retour vers le futur - Film de Steven Spielberg

45

47

48

49

50

Vu dans ... http://tsfsepelliere44.e-monsite.com/pages/appareils-de-mesures-labo/mon-labo.html

51

Mon Labo 2

52

Mon Labo 3

53

54

trotse radio boys ... http://www.nvhr.nl/frameset.htm

55

trotse radio boys ... http://www.nvhr.nl/frameset.htm?http://www.nvhr.nl/tc/radioboys.html&ContentFrame

56

Atelier pour glandouilleux

57

Un atelier Africain dépannage de TV-TVC (Télévision Couleur)

58

Tiré du catalogue EURELEC, une image de RMCK.free.fr

59

Restaurtion d'un récepteur PHILIPS 830 AS 1934
60

Restaurtion d'un récepteur PHILIPS 830 AS 1934

61

62

63

64

65

66

67

68

69

70

71

72

73

74

75

76

77

78

79

Atelier du bricolot à trés haute facturation par " Antoine-Acouphonic "
80

Atelier d'USA. This image is typical of radio service shops of the 1950s

81

82

83

Atelier de Max Robison - USA ->
84

Atelier USA Start city Antique Radios
85

Atelier Labo des années 1950 ... A gauche N°2 la mecanique , au centre N°1 la table d'électronique et à droite N°21 le bureau les N°17 et 19 deux enceintes audio

86

87

Jeu Electronique 50 in one

88

Pub ... Eurelec des années 60
89

http://www.analogdial.com/KT135/KT1352.html
90
Atelier d'USA

91

Un atelier SAV GRUNDIG

92

93

94

95

96

97

98

99

100

101

102
Atelier Dépannage d'USA Amplificateur musical de puissance et à lampes

103

104

105

106

107

108
Dépannage d'un amplificateur HI-FI des années 1975-1980 (USA fabriqué au Japon)

109

110

111

112

113

114

Atelier Emaüs
115

Atelier Emaüs
116

Atelier Emaüs
117

118

Atelier Emaüs

119

120

121

122

123

124

125

126
Atelier d'instrument musical (l'accordéon)

127

128
Sur la gauche une Alimentation PC tranformé en .... en une alimentation stabilisée

129
Dépannage d'un portable, un simple tourne vis cruxiforme pour tout remplacer et hop .. la facture

130

131

132

133

134

135

136

137

138

139

140

141

142

143

144

145

146

147

148

149

150 ATELIER Militaire russe

151

152

153

154

155

156

157

158
Atelier du PC avec dans la boïte à outils un simple cruxiforme et une prise internet

159

160
Atelier de SAV de grande surface commerciale (les technicien ont leur propre valise de stock et outillage)

161

162
Atelier d'instrument musical

163

164
Station de soudage par bain

165

166

167

168

169
A Gauche un atelier ancien de radio .. et .. à droite un atelier moderne du PC

170
Encore un atelier du PC les prises internet y sont ... (chercher le cruxiforme)

171
Cuisine d'intérieur transformée en atelier de maintenance d'amplificateur de puissance audio professionnel (sonorisation)

172
Atelier d'instrument musical

173

174

175
Atelier d'instrument musical electronique et audio

176

Dépannage d'un amplificateur audio de puissance 2 x 200 W à 300 W sous 4 Ohms pour HI-FI de discothéque
177

178

179

180
La mob à papi

181

182

183
La JOCONDE au musée du Louvre

184

185

186

187

188
Atelier des usines Audax (Haut-Parleur)

189

190

191

Avion Militaire Russe (Electronique à lampes)

192

193

194

195

196

197

198

199

200

201

202

Mecanique

203

Atelier d' USA

204

Atelier 1941 FR

205

206

207

208

GYROB.ORG (vu sur Youtuve)
209

Cours radio-TVC des anneés 60

210

211

212


D:\CONTROL\EDITOR\PDF_Tomahawk PDF+\Pdf Conversion\Administrateur\HP813\HP813

L'ATELIER ou le labo d'électronique personnel et Professionnel

 | A | B | C
01 |  |  |
02 |  |  |
03 |  |  |
04 |  |  |
05 |  |  |
06 |  |  |
07 |  |  |
08 |  |  |
09 |  |  |
10 |  |  |
12 |  |  |
13 |  |  |
14 |  |  |
15 |  |  |
16 |  |  |
17 |  |  |
18 | http://makearadio.com DAVE " Un site exeptionnel d'USA " | Deux sites d'USA Schémas de Recepteurs HF, conseils et cours d'électronique à tubes | http://www.angelfire.com/electronic Un site exeptionnel d'USA
19 |  |  |
20 |  |  |
21 |  |  |
22 |  |  |
23 |  |  |
24 |  |  |
25 |  |  |
26 |  |  |
27 |  |  |
28 |  | http://plymouthcolony.net/starcity/radios/index.html |
29 |  |  |
30 |  |  |
31 |  |  |
32 |  |  |
33 |  |  |
34 |  |  |
35 |
36 |  |  | Machine de montage industriel de composants CMS
37 |  |  |
38 |  |  |
39 |  |  |
40 |  |  |
41 |  |  |
42 |  |  |
43 |
44 |  |  |
45 |  |  |
46 |  |  |
47 |  |  |
48 |  |  |
49 |  |  |
50 |  |  |
51 |  |  |
52 |  |  |
53 |  |  |
54 |  |  |
55 |  |  |
56 |  | ATELIER Chinois |
57 |  |  |
58 |  |  |
59 |  |  |
60 |  |  |
61 |  |  |
62 | IBM 608 de 1962 à Transistors Germanium | Atelier_USA_1962 | Atelier_USA_1962
63 | Atelier_USA_1962 |  |
25 |  |  |
64 |  |  |
65 |  |  | Dépannage TVC 1981
 |  | THE END |


A New Electronics Workbench and More.

A New Workbench, Computer Table, Plenty of Bookcases, and expanded Parts Storage.

The Plan.

This is the floor plan I am heading for. North is at the top. The first group of photographs below will show the room in its present state and the text will refer to this line drawing to describe what is coming.

This first picture shows most of the north wall. The edge of the door can be seen at the left and the swing arc of the door is shown in the upper left, north west, corner of the floor plan above.

The original darkroom table with its 45 degree bracing is at the bottom. This table was very much overdesigned. I'll bet it would have held a ton. Above the table are three shelves which were added on and added to after chemical photography was phased out. The shelves held a combination of books and electronics equipment. Most of this stuff had been moved to storage before these pictures were taken.

A bookcase will stand next to the door next to the 8 foot long workbench. This bookcase will have room below to store a couple of guitars, a banjo and an electronic keyboard. These were under the table but had been moved before this photo was taken.

Here we are looking into the north-east corner of the room. The parts storage which is under the table and also under the workbench will be moved to a location behind the door. That is the rectangle located there in the floor-plan.

An open relay rack will stand in this corner which holds two power supplies, a WWV receiver, and a frequency standard.

The old workbench will be temporarily moved to the north wall after the table and lower shelf have been removed. The ham radio desk will then occupy the east wall and the sheet of plywood will be removed from the window.

This picture looks into the south-east corner of the room. All of the wall mounted shelves will be removed and a new design will take their place. The computer table will be shifted to the right and the sound rack which is shown in the next picture will be placed in the corner.

A new one piece table top will be mounted on the same legs and the entire computer arrangement will be inverted. The mixer will go next to the sound rack with the sequencer next to it and the CPU next to that. Then the monitor, speakers, and keyboard, followed by the printer and scanner.

In this picture you now see the sound rack which contains a digital tape recorder, a compressor/noise gate, a sound module, a home made mixer, and a real to real tape deck. The ham radio desk is to the right of the sound rack. It will end up on the east wall.

Also visible in this and the next picture is the closet. The original sliding doors have been removed, many years ago. The interior shelves will be changed little but there is a fair amount of wasted space. I have devised a swinging door with storage built into it.

The swing out storage will ride on casters so the hinges will have nothing to do but keep the whole thing from falling over.

The door to the room was closed to show the behind the door storage. The small parts storage will be moved to inside the swing out storage. The larger parts drawers that were shown earlier under the table and bench will be placed here and will rise to just under the shelf which is near the ceiling.

Day One

Friday July 30, 2010.

Here we see that the bottom shelf is already gone and removal of the table has begun. I didn't know enough at the time to build real trusses but the 3/4 inch plywood took care of that. As I remove the table top the mountings will tend to collapse. I must have built the table top, braced it with temporary legs and put in the diagonal braces last. The remaining piece of plywood is 8 feet long and the ledger board and front board are 12 feet long. I originally brought them in through the window. I think I'll use a saber saw on them to get them out the door.

One more note. This table was built almost 40 years ago. The plywood is really quality stuff. These days you have to spend some big bucks to get plywood of that quality. The 2 by 4s are of such a high quality that I'm sure you couldn't get wood that good at any price today.

Day Two.

Monday August 2, 2010.

After removal of the old darkroom table some debate ensued as to whether to paint the wall. When I figured out that none of the existing shelves could be used in the new design they were removed and the paints won out over the no paints.

The brown stains in the lower left corner of the picture are the results of a chemical spill. Some of the chemicals ate through a plastic bottle and ran down the wall until they came to the ledger board of the table. They ran along the board until finding an available path downward.

Tomorrow morning there will be another trip to Lowe's followed by spackling and sanding, cringe. The walls will have to be painted one at a time because of the amount of stuff in the room that can't be moved out simply because there isn't any place to put it. Stay tuned as the plan unfolds and you will see.

Day Three.

Tuesday August 3, 2010.

Our shopping trip turned out to take a little longer than planned. Don't they always? On the way home we passed the railroad museum and for the nth time we asked each other "when are we going to stop in and take the tour?" "Why not today? We don't have anything perishable in the back of the car." So we stopped. After all, we are retired and what does it matter if we spend a few hours away from the project that is pending at home?

We had bought a type of spackle that goes on pink and turns white when dry. Tomorrow we sand. I'm trying to sell Sue on the idea of using the random orbital sander. Today she is not buying. Maybe the market will change after she works on a spot or two. The spackle was used to cover the worst of the chemical spill. Maybe that will keep it from showing through the paint.

These modern digital cameras set their white balance by averaging over the scene. That works for complex scenes with many colors. But if the scene is predominantly one color such as a yellow wall it turns the yellow to gray. I taped a piece of paper to the wall to make it easier to white balance the picture in post production.

Day Four.

Wednesday August 4, 2010.

Here I am shown applying primer to the wall. That chemical spill and all the patching needed it to be covered successfully.

Sue is seen applying paint over the primer. I had rolled the area to the left and sue was painting in the corner. The color is a very light blue which is almost too subtle to show at all in these pictures.

Day Five.

Thursday August 5, 2010.

Today we cut some wood for new shelves and painted in the corner. That's something we should have done on the painting day but didn't. Now the wall that the end of one of the shelves buts against will already be painted.

The color shows up best near the floor in the corner where the shadow of the workbench cuts off the light from the overhead florescent light.

Day Seven.

Monday August 9, 2010.

These two shelves took two days because of all that was involved. First the wood had to be cut to size, A splice made because the top shelf is longer than 96 inches, the anti fall-off ends attached, the shelves painted, allowed to dry, and mounted on the wall.

Day Eight.

Tuesday August 10, 2010.

Left above shows the temporary arrangement of the North wall. The old workbench is in place where the new one will eventually reside. The new bench will not be as tall which will enable equipment to be stacked in two layers. I have already decided to make the new bench 6 feet long, the same as this one, instead of 8 feet as in the original plan. The remaining 2 feet will be taken up by a display cabinet for antique radios. This arrangement will allow them to be operated for demonstration to friends and family.

The open rack will be placed in the corner which is why the second shelf does not go all the way to the wall. A bookshelf will stand on the right between the display cabinet and the door.

Right above shows the east wall after the old bench has been moved. There was an air duct made of pieces of cardboard boxes the brought the air from the vent, seen at lower left, up to the ceiling to get it over the bench. The top end of it can be seen in the second picture from the top of this page. Also seen is a deflector which turned the air draft down into the living space. The duct has been removed and will not be replaced. The vent will remain clear.

The sheet of plywood was removed from the window and temporarily replaced by a piece of blue cloth. A debate is currently underway as to whether to replace the original plywood with a new piece that is painted to match the walls or cover the window with plastic to reduce heat transfer and than hang curtains.

The next step is to remove the contents of the shelves shown at right, then repair and paint most of the east wall.

Day Nine.

Wednesday August 11, 2010.

This is the south east corner of the room. Compare that with the before shot above. The plywood will be removed from this window as well. The curtains have won out over new sheets of plywood. SWMBO has promised that she will pick out masculine looking curtains, if there is any such thing.

The computer was completely disassembled and reassembled in the room that serves as Sue's office. The computer that was there was moved to the Den. This game of musical computers will have to be replayed in reverse after work in the electronics room is finished.

Day Eleven.

Friday August 13, 2010.

Filling holes in drywall and sanding doesn't provide much that is photogenic but it still takes time. One day of fill and sand followed by another day of painting yields these results. Rome wasn't built in a day you know.

Day Thirteen.

Tuesday August 17, 2010.

These two days took us through cutting, assembling, and painting the shelves. The bottom two shelves must end where they do so the sound rack will fit in this corner. As Murphy's law would have it they end just short of the stud. If you look carefully at the picture you will see that the solution was to fasten a piece of plywood to the stud and then mount the shelf brackets to the plywood. This insures that the ends of both shelves will have full support.

Day Fifteen.

Thursday August 19, 2010.

Filling holes, sanding, priming, painting, and watching the paint dry took two days. This was a cause for celebration as the last of the yellow disappeared beneath the more pleasant blue. Sue had hated the yellow from the day we moved into the house. She never made a big issue of it because it was my room. I too am glad to see it go.

Day Seventeen.

Saturday August 21, 2010.

Sue put in a lot of work altering the size of the store-bought curtains by hand. Her work is much appreciated. Although they can't be seen there are roll-up shades behind the curtains.

The next step is to build the swing-out storage in a door for the closet. All of these steps have to be done in a certain order as the results of the previous step make room for the next one.

Day Twenty Two.

Friday August 27, 2010.

An entire week brings us to the status pictured above. These two windows are the only ones original to the house. Newer windows with improved thermal properties have been installed in the rest of the house. Plastic film has been placed over the window frames to reduce thermal transfer across the windows. The curtains seem to help as well. It is just as good if not better than the ¼ inch plywood that used to be there.

The reverse musical computer game was played and what took so long was reconnecting the sound recording system. As I took it apart I found many cables that did not have either end connected. I decided the best thing was just to pull everything out and start with a clean slate when it was time to reinstall. Somehow I managed to figure out how things went back together and it will play as before.

The original plan was to use the same table legs and make a new tabletop from a sheet of plywood. Plans do change as a project this large moves forward. Instead the original tops were retained. The legs on the left hand table were removed and reinstalled approximately 4 inches to the left. That may not seem like very much but it makes a big difference in the placement of a UPS on the floor between the two sets of center legs. The two tables were made into a single unit by a piece of plywood that spans the seem and is fastened with screws, no glue. If it ever becomes necessary the two tables can become two separate tables again.

The computer, internet over cable, and telephone over cable, are all back in place and working fine. Maybe the rest will be easier. Don't count on it.

Day Twenty Six.

Thursday September 2, 2010.

That's right, it took us 4 days to make a new test lead rack. You can see the old one in the fifth photograph in the original before group at the top of this page. The home made one is bigger than the old one. The fact that it is already almost full without adding any additional leads tells the story. It was made by cutting slots on the table saw with a dado blade and the rounded ends were cleaned up with a Forstner bit and a chisel.

This picture was taken from a high vantage point to better show the rack.

Monday September 28, 2010.

The day count has been lost because of days taken off and work on this dado cutting jig which although necessary to complete work on the room modification project is not really part of it. The "page last updated" note at the end has been eliminated. Duh, the date of the last entry is the last time the page was updated.

On the left you see a top view of the jig with the router sitting on it. At right the jig has been flipped end for end to show the bottom. Below is the drawing of it with all dimensions. If you have any questions about it drop me an email and ask.

Wednesday November 10, 2010.

It has been a while hasn't it. Things have been happening but they weren't all that pretty so I haven't been reporting on them. This is the carcass for the swing out storage. It's a long way from being finished but this is it. It is what it is.

By Request.

Many of you have asked to see good pictures of Sue and me so you could see what we look like. On a particular day we were all dressed up with someplace to go and so we took pictures of each other. One we took with both of us in the same picture came out blurry. I must have set it in close-up or infinity mode when I was trying to set the self timer. If you would like to know more about me and Sue click here.

Thursday February 3, 2011.

If you are having trouble orienting yourself to the pictures the carcass is laying on its back on the floor and the camera is at a high vantage point. The picture at top left shows that a face frame consisting of aprons has been added to the carcass. The left and right aprons will provide mounting for the hinges and latch. The bottom apron will hide the casters that will support the weight of the carcass and contents.

At right the frame and panel doors have been set in place to see how they will look. I bought a cope and stick router bit set to make the doors but I didn't know how to use it. Trial and error resulted in some wasted material and time. The third time was the charm and the doors came out satisfactory.

Tuesday May 10, 2011.

As you can see it has been more than 3 months. The pictures above are what has been keeping me from working on the storage cabinet. Upper left is a stand for an Intel reader which is a camera and text to speech converter. Upper right is a white board, actually two of them, that are mounted on the inside of the shop doors. Bottom is a stand for holding bananas so they won't get bruised from lying on the counter. Plastic ones that can be bought in stores often break so I decided to make one that would last.

Now back to the original project. When you're up to your ass in alligators it's hard to remember that you set out to drain the swamp. With a few of the snapping alligators out of the way I was able to hang the doors.

Tuesday May 24, 2011.

The doors were removed for finishing. Then the support wheels were mounted. Some may think I should have used the word "caster". As I understand it the definition of a caster is a wheel that is capable of rolling and swiveling for steering. These wheels don't need to swivel because the hinges will dictate the center of rotation and they have been set on a tangent of a circle with the hinge-pins at the center.

Tuesday June 14, 2011.

Now, the problem is how can I move something this big from the shop into the back room of the house. No doubt casters, and I do mean casters this time, will help. I don't think Sue and I can do it alone so I am calling in John Smith who has given his help many times.

Anyone who is vary observant of small details will note that the floor plan at the top of this page shows the door/cabinet hinged on the right while the picture shows the hole for the knob is on the right. That's another production change. The new floor plan is shown below.

Some Changes to the Original Plan.

I have gone through a couple of iterations on room layout. I have finally settled, I think, on a 6 foot workbench and a stand for two large HP signal generators I haven't been able to use because I didn't have room for them. Below the two signal generators are more drawers. It seems that like clamps in a woodshop you can never have too much storage.

Also the musical instrument storage that was originally planned for the bookcase next to the door has been removed. This allows 4 more shelves for books or records, counting the bottom.

Friday June 24, 2011.

Meanwhile back at the ranch, the closet needs a little preparation before it can receive the storage cabinet. The shelves on each side will interfere with the closing of the cabinet /door without some modification. If you look back to "Day Twenty Six" above you will see that the side shelves extend out in front of the door opening. Cutouts have been made so the cabinet/door will clear them when closed.

Thursday June 30, 2011.

The cast of characters is shown in the left picture below. Well 3/4 of them anyway. The man to my left is John Smith, really, that's his name, The woman to my right is his wife Bonnie, and Sue is behind the camera.

The six picture sequence above gets the swing-out storage cabinet from the shop to part way up the front steps.

The five picture sequence above gets it from just inside the front door to the entrance to the back room.

Once inside the room the cabinet needed to be stood up to rest on the three wheels and the temporary block. To keep from hitting the ceiling it first had to be laid down on it's back and then lifted so the short diagonal is between the ceiling and floor instead of a long one. The casters and wheels made that more difficult because the end of the cabinet which was resting on the floor wanted to run away from those lifting it.

The casters have to be removed and here you see John and I working on opposite sides to remove the nuts and bolts.

In the left picture I am using a bench chisel to form a bevel on the edge of the hinge mortis to accommodate the hinge barrel. Cutting the mortis was not photographed due to failing batteries in the camera. Because we were burning daylight we elected not to stop work while the batteries were replaced. Eventually I had to locate another camera to finish the photography assignment.

In the right picture I am using a self centering drill bit to make pilot holes for the screws that hold the hinge.

Bonnie, in her role as designated supervisor is shown doing her job to perfection. It's not easy to be a supervisor especially when she has to make sure that we two guys do everything right and tell Sue when to take a picture.

Before the door can close the handles used to move it from the shop to here must be removed. While I made a trip to the shop for yet another forgotten tool Bonnie makes sure that John removes them correctly.

Now that the handles are removed the door can be swung shut.

I inserted a short pencil into the latch cutout to draw a circle around the inside of the spring bolt cutout so we would know where to mount the strike plate. Sue comes out from behind the camera to darken the line to make it easier to see.

Then John, under my watchful eye, I only have one, drills out the hole to allow the spring bolt to latch into the strike plate.

After I mount the knob and strike plate Sue makes another cameo to clean up some of the sawdust.

After John and Bonnie went home it was my job alone to populate the empty space with the small parts storage cabinets. They are fastened to the rear wall of the swing-out cabinet with sheet metal screws. The storage drawer cabinets have keyhole mountings in the back but it was easier to remove a few drawers and put the screws in directly through the holes. They won't fall out when the cabinet is swung open or closed.

Friday July 1, 2011.

Next day I was up at the crack of 10 AM to bring in the used tube storage from the shed and place it in the space planned for it. The right hand door was also hung which brought two disappointments.

With the hanging of the left hand door one of the problems was apparent. The doors were in perfect alignment when originally hung in the shop. They were removed for finishing and to reduce the wait of the cabinet to as little as possible for moving.

The doors were anything but square and the left hand door had to be planed at the top and the right hand one at the bottom. The closet door is out of square which is frequently the case in older houses and it racked the cabinet miss aligning the doors. After adjusting the fit I found that I had miss measured the depth of the plastic storage cabinets. Oops?

Removing the tube storage allowed the doors to close. Oh well, I still consider myself a novice woodworker and this is the biggest project I have tackled to date. Looks like it tackled back. In case you have forgotten this project started out to build a new workbench. Here I am up to 75 pictures and I haven't even started on the bench yet.

I have been making some measurements on the boxes which currently serve as tube storage and some volume calculations. I have also done some drawings and the present plan is to build wooden drawers to slide into the space at the bottom of the cabinet. I'll probably have to build them a little out of square to fit into the cabinet. There doesn't seem to be anything I can do to correct it.

Thursday July 21, 2011.

The plan to build wooden drawers has been replaced by getting some plastic storage boxes from the lawnmower house, (blue), and buying a few more from Lowe's, (yellow). This solution was suggested by Sue. I still want to build drawers because they will hold more, provide better organization, and look better.

The step stool is an absolute necessity.

They say one picture is worth a thousand words but I have never seen or heard a similar equivalency between a moving picture and a number of stills. To view a short video of the swing-out storage click here.

Monday January 23, 2012.

Wow. 6 months and 2 days. What have I been doing all this time? Honey do projects. Sue has discovered that I can make things exactly the way she wants them instead of buying something that is a compromise. As time goes by I get more and more requests for household items. I really can't complain though, she lets me buy any tool I want. All I have to say is "to do that project I need a 'whatever' and she says 'well buy it' so I do".

The cut pieces shown are the sides, shelves, bottoms, and tops, for 3 bookcases for the back room. Cutting them out took about 5 days and the next step is to cut the dados in the sides to accept the shelves and bottoms. Next step is the behind the door parts storage and then I can start on the workbench. I'll bet you thought I would never get there. I was beginning to wonder myself.

Tuesday February 14, 2012.

I have decided to try applying finish before final assembly. This obviously posed picture shows the two sides on the floor where I would have to stand to finish the shelves which rest on old towels over the sawhorses. The dados in the sides were covered with painter's tape to keep finish out of them. The shelves also have their ends protected by tape. The piece closest to the camera is awaiting its last coat. This is the top. The two sticks just beyond it are trim which goes around the top of the bookcase. Its mitered ends match up with the piece of mitered trim which can be seen fastened to the front of the top.

Saturday February 18, 2012.

My plan to finish the pieces and then put them together seems to have worked out very well. I decided to try this experiment on just one of the bookcases and if it worked out I would apply it to all. It did, so I will.

Note the opening between the two bottom shelves for the HVAC vent. In the past I had built furniture that blocked off vents. I have vowed never to do it again.

The next time you see this bookcase it will actually have books on it.

Wednesday March 7, 2012.

An update.

All work has ceased because I have contracted a case of the shingles. It is very painful and keeps me from doing much of anything. Others who have had it indicate that the recovery time can be fairly long. It may be a while before I am able to get back to work. This does not make me happy. Unfortunately there is nothing I can do about it. I'll be back to work when I recover. Stay tuned.

Wednesday April 25, 2012.

It seems as though I am as much over the shingles as people ever get. There is still an occasional twinge of pain and a little skin sensitivity in the area where the rash first appeared. But I am able to work again.

The second of three bookcases is now finished and in accordance with my promise made above they have books on them. When the third bookcase is finished the books that are partially obstructing the vent will be removed.

Thursday May 17, 2012.

The workbench was started today. The behind the door storage has been put off as a reasonable substitute has been found. A few of the cardboard storage boxes have been placed on the shelves of the bookcase as shown. The remainder are in empty spaces in the temporary behind the door storage. So, after about 1 year and 10 months the long awaited workbench is at last underway. Pictures to follow.

Tuesday June 19, 2012.

"So where have you been for the last month?" Working. Rome wasn't built in a day you know. "If you were building Rome I could understand. Are you ever going to finish this workbench?" Keep your panty hose on, I'll finish eventually.

The picture shows the two sections of the base cabinet. I know it is hard to tell by this picture but the base is built in two sections to make it possible to get it into the room and out again someday. One drawer installed, 19 more to go. As it sits in the shop at this moment there are two drawers installed and A third glued up and drying overnight.

Thursday June 28, 2012.

More drawers have been added to the right hand cabinet base. 8 down 3 to go. Yes, I do know how to count. The empty space on the right will be a door which will give access to a variac which will be energized from an isolation transformer. For working on those AA5s you know.

Although the shop was a comfortable for working 72, outside was not so comfy. We have had only 0.52 inches of rain in June and there is no rain in sight.

Monday July 2, 2012.

What was that you said last Thursday? Today we got 2.5 inches of rain in about half an hour. Another 0.5 inches came in a bit more leisurely manner over the next hour. So on the second day of the month we have more than half of what is normal for July. Now there is no way of knowing if we go back into the drought or if I will need to look up those plans for an ark.

Friday July 13, 2012.

All of the drawers are finished. In case you are wondering I intend to add decorative fronts and trim molding to the edges of the plywood that makes up the base cabinet.

Some of the drawers have been removed and the two halves have been bolted together with carriage bolts. The work surface has been set on top but is not fastened down. The chair gives it scale. A much taller man would likely find the bench too low and the leg room insufficient but I am not a larger man, I am me! I designed for myself and larger men can build their own bench.

Bob the builder bear sits on the work surface admiring his handiwork. That's right, he claims to have designed and built the bench. That's the way teddybears are. They do none of the work and claim all the credit.

Wednesday August 8, 2012.

The bench is moving forward. Oak veneer plywood will cover the pine plywood, well, most of it anyway, and also support the equipment shelf. A few days ago I had the whole thing dry fit including the back but I forgot to take a picture before taking it apart. You'll just have to wait until it is all put together. This picture also illustrates Max's law. Any flat level surface in a shop will accumulate as much as it can hold.

Wednesday September 5, 2012.

Now you can see how the overall plan will fall out. The decorative fronts of the drawers will cover the edges of the plywood except at the center of the cabinet base where the two sections join. The center and sides have been covered with facing. The item in the second row at the right is not a drawer but a door. This covers the Variac.

With the new bench nearing completion the next job was to demolish the old one. This was not accomplished without some bloodshed. It was nothing requiring an emergency room visit. After a bit of first aid from Sue the work continued. In about 4 hours the bench was reduced to a pile of lumber leaving an empty space behind. It took so long because damage to the wood was kept to a minimum and all nails removed. The wood will be recycled as furniture for the woodshop.

Wednesday September 12, 2012.

The work surface has been removed and the two sections of the base cabinet have been separated to make work easier. The drawer fronts have been installed on this section. Not all the decorative covers have been reinstalled for this picture but I assure you they will be at the time of final assembly.

Thursday September 20, 2012.

The original variac door wasn't as wide as it needed to be so I made it again. This was no big deal since there was plenty of the ¼ inch oak faced plywood left over. Looking closely at this picture I noticed that the middle feet were plywood edges. This is a tiny thing and probably most people would have never noticed but I would always know there was plywood edge exposed. Tomorrow I will cover it with small pieces of the same wood used as the drawer fronts. After that comes sanding.

You may notice that the top right drawer front is lighter than the rest. It was likely fortunate that the drawer fell over just before being finished and damaged an edge enough to require replacement. I got a 40 grit belt for my belt sander and sanded all the way through the 1/4 inch plywood front. The new one is a much better match for the others.

Tuesday September 27, 2012.

As was done with the swing-out storage before it the bench base cabinets are moved from the shop to the electronics lab. The base is separated into two halves because when fully assembled it is too long to go around the corner in the hallway.

The two halves are bolted together, the work surface added, the sides and back installed, and the instrument shelf is put in place.

Tuesday October 9, 2012.

This view will never be seen again as the bench has been backed up against the wall and fastened with two sections of 2 x 4 which were planed to match the depth of the lower section. They were screwed to studs in the wall and the bench in tern screwed to the 2 x 4s.

Twin line cords are plugged into the duplex outlet, which also will never be seen again, to supply plenty of power to the bench. They pass between the two 2 x 4s. There are two plug strips on the back of the equipment shelf, one in the work area, visible in most photos, an isolation transformer followed by a variac, and lights. The isolated variac outlet is visible in the picture below. All of these are controlled by the switch on the front which is visible in the final picture.

There are two unswitched outlets on each end near the back. These replace the outlet which is now inaccessible. The empty electrical box is visible in the picture following the date "Wednesday September 12, 2012". You can also see one of the unswitched outlet boxes in this picture.

Wednesday October 10, 2012.

Bob the builder bear returns to examine his finished product. The one empty drawer position is visible at upper right. As noted earlier the decorative front was broken as the result of a fall from the woodshop's workbench just before the finishing process began. Extraordinary measures made possible the replacement of the decorative front without having to make the entire drawer over again. Most of the other drawers are already filled with junk, er, stuff, er valuable items.

Tuesday October 16, 2012.

IT IS FINISHED. I'll bet you thought I would never get here. Frankly, I was beginning to wonder myself. But here it is, finished and usable at last. Now maybe I can get on with several projects I have been putting off for the last two years plus.

Signal Generator Stand.

The most recent addition to the electronics shop is the signal generator stand, above and at right below. It holds, top to bottom, an HP 606B, HP 608D, and a home made generator built around a General Radio model 2142 Unit Oscillator.

The modulation meter in the 606B was sticking and I had to replace it with a smaller but deeper meter with a 0 to 100 scale. I hope this is a temporary fix. All other parts of this generator work fine.

The 608 also has a sticking meter, the RF Level meter. In this case I can live with the problem because it sticks above the calibration mark. I had to replace a 6BC4 inside the RF shield. It is a buffer tube so the calibration was uneffected.

I built the bottom generator before obtaining the HP 606B. The GR unit oscillator is unique in that band 1 tunes from 0.5 to 5 MHz and band 2 tunes from 5 to 50 MHz. I installed a detector inside the shield and built a servo circuit to regulate the B+ to hold the output amplitude constant as the frequency is changed. It is very handy for finding the upper 3dB point of an amplifier without having to plot the entire frequency response. It has just come out of several years of storage in the attic and probably needs its electrolytic capacitors reformed.

The Workbench is Finished.

It's not over yet. The finishing of the workbench seems to be a good place to break off and go to another page. This story won't end until the entire room has been refurnished in the same style as the workbench. Yet to come are a new computer desk, a major revision of the sound system, and ham radio desk.

The story continues.

Home


A New Electronics Workbench and More More.

Vu dans ... http://www.angelfire.com/electronic/funwithtubes/WB_AND_MORE_MORE.html

A New Electronics Workbench and More Continued.

A New Computer Table, A Proper Stereo System, and expanded Parts Storage.

Behind the Door Parts Storage.

Another loose end that needed to be tied up was the behind the door storage. The original, left, consisted of a cubbyhole unit from Target which held the cardboard box medium sized parts containers. Another similar unit is shown under the wall mounted bench in the right picture and more of the containers are shown under the free standing bench. These pictures are repeated from the previous page for your convenience.

This was the temporary solution to the storage problem. The small parts storage had been moved to the swing out storage. The Target cabinet from under the bench was moved to sit on top of the one that was already there and another one from another room was placed on top of that. This was not satisfactory because the double width boxes could only be accommodated by removing one of the partitions. That often forced them to be placed out of alphabetical order. A set of shelves, as opposed to the cubbyholes was constructed.

The shelves are built from plywood with solid oak edging. The edging along the front of each shelf also is reinforcement. Each shelf is also fastened to the back with wood screws. Two screws were run through the back near the top and into a wall stud to make sure it won't fall over.

New Signal Generator Stand.

The old signal generator stand is seen at left. The new one, right, became necessary after I bought an HP 3570A network analyzer and its required companion a 3320B frequency synthesizer. The GR unit oscillator is almost never used and the HP 608 is rarely used. I could do without the GR and move the 608 down a bit because the 3570A is frequently used. Two more drawers have been added at the bottom for much needed storage. The GR is shown stored at the bottom of the rack on top of an FM generator which is in turn on top of another 3570A which is a parts donor unit. I had to buy two to get enough parts to make one working network analyzer. The Heathkit signal tracer that is sitting on top of the 606 is plugged into the headphone output so I can listen to the beats with the crystal calibrator through a speaker.

Also I have found a parts donor 606 and replaced the modulation meter. As you can see it now looks like a respectable HP 606B as it should.

New Computer Desk.

Previously the computer was sitting on two tables, as shown below, that had been fastened together to keep them from wandering apart and dumping the monitor and keyboard on the floor.

To the left of the CPU you see a mixer, sequencer, and speakers, the other one is hidden by the CPU, which have to go somewhere else. Also the extra scanner which is to the right of the combination printer scanner has to go away. The big blue rack is also a goner. This means I am dismantling my recording studio. The crucial components will be stored in the room so if they are needed they can be taken out and kluged together for use.

The 8 track digital tape recorder, sound module and mixer will be stored in 3 specially designed drawers in the computer desk. A fourth drawer has been set aside to hold connecting cables and believe me there are a lot of them.

The pictures above were taken in August of 2010. The one at right was taken in November of 2013. The wall-mounted shelves were extended all the way to the wall. The ham radio desk was moved from under the east window to under the south window. Its contents have changed a bit in the last three years. Some of the contents of the rack are stored in the left hand drawers of the computer desk and some are now on the shelves. Some of this is temporary while things are being worked out. If you want to use a magnifying glass you may be able to identify some items that were formerly in the rack that are now on the shelves. The right-hand drawers were designed with tube storage in mind but over time who knows what will be stored in them?

Stereo Rack.

March 10, 2014.

One more thing is complete. The old signal generator stand has been repurposed to be the new stereo rack. Holes have been drilled in the insides of the sides between existing shelves for shelf pins. Four new shelves were made and shelf pins purchased. The stereo rack is on casters to make changing connections on the back easier. Top to bottom is an Audio-Technica AT-LP120 turntable with conventional and USB outputs. A Sony TA-4650 FET Integrated Amplifier. More about this below. A Sony CD/DVD/MP3 player. A dbx 266XL Compressor/noise gate. A home brew mixer. A Radio Shack reversible cassette deck. A graphic equalizer. And on the bottom two Executone vacuum tube 70 volt line amplifiers.

The Sony integrated amplifier was given to me as non working. I didn't realize that it was an FET amplifier. I didn't examine the front with my magnifying glasses. I unknowingly replaced the outputs with complementary BJTs. To my surprise in retrospect it worked. In fact it continued to work for about 2 years. Then the transistors blew out and after being replaced immediately blew again. It was at this time that I came into possession of the Executone amplifiers. I disconnected power from the power amplifier section of the Sony. It has preamp outputs which I connected to the input of the two Executones and everything worked fine. The Sony now serves only as a preamp. Someday I will replace it with a home brew preamp based on tubes. Information about the two 70 volt line amplifiers can be found at this location.

The Homestretch.

The DaVinci Table.

The next item to be completed was the table for the DaVinci closed circuit TV system. The drop-leaf on the right holds a tube manual which is magnified and presented in negative form on the screen. The drop-leaf permits the table which is on casters to be rolled out of the way when not in use.

South-East Corner Table.

Next was the corner table with storage underneath. This one is not on casters. That gives me a place to put the Atwater-Kent model 20 and the Zenith Transoceanic which were formerly on the ham radio desk. You may be wondering about my use of an RCA dog in connection with an Atwater-Kent radio. The horn speaker is an RCA so the dog is appropriate. I haven't had any luck in finding an Atwater-Kent speaker for the model 20.

And what is that item below on the left? Why it's a trash container. So often these items are orphans. I decided that if one was necessary it should have a home. To the right you see a cassette lazy Suzan, a portable CCTV unit in its carrying case, and below them a Boonton 250A RX meter. The DaVinci table rolls between the corner table and the computer desk as shown below.

Putting it all Together.

On the left you see the corner table and DaVinci table. The latter with its drop-leaf folded down rolls neatly between the computer table and corner table and still gives access to the radios and trash container as well as the cassette lazy Suzan.

/blockquote>

On the right you can see the ham radio desk which is now, for the first time in several years, clear for use. All I need is to do a little tower climbing to repair a broken connection and then I can actually get on the air. Sue wants me to rebuild the ham radio desk because it doesn't match. It was built with Burch faced plywood with iron on edge banding and finished with clear oil based poly something-or-other. That was the first woodworking project I did when I started the hobby back in 2006. I guess I will do what SWMBO wants and while I am at it I will go up another story for the placement of more equipment.

New Ham Radio Desk and Wrap-up.

First row left: Who doesn't like a sunset picture.

First row right: Sue says I should put more pictures of myself on the web. So here is one of me standing next to the as yet unoccupied ham radio desk.

Second row left: A posed picture of how it will look if I ever get my antenna fixed.

Second row right: looking into south-west corner of room showing ham radio desk, two bookcases, and the swing out closet storage (closed).

Third row left: Looking into north-west corner showing test cable rack, tool chest, behind the door parts storage, the third bookcase, and part of workbench.

Third row right: Looking into north-east corner showing the rest of the workbench, signal generator stand, equipment rack, kitty cat calendar, and the left set of speakers. Fourth row left: Looking east-south-east showing stereo, corner cabinet, DaVinci table, and left end of computer desk.

Fourth row right: Looking into south-east corner showing DaVinci table, computer desk, and the left end of the ham radio desk.

This is where I came in.

This time it really is, really The End This Time.

This page last updated July 30, 2014.